Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Insérer une image dans un poste
#1
Modification au forum
Maintenant, vous avez la possibilité d'insérer une image dans vos messages. Pour cela, cliquez sur "Ajouter une image au message" qui se trouve en bas de la zone d'édition (1).

[Image: _93VdLEVlHCW2D-asJHUwpP9t8H_4XLEI91u8wWr...49-h927-no]

Il y a également d'autre solutions libres :

Toile-libre
Zimagez

Après avoir transféré votre image, il suffit de copier le lien BBcode et de le coller dans votre message.
Exemple de code :
Code :
[url=http://pix.toile-libre.org/?img=mon-image.jpg][img]http://pix.toile-libre.org/upload/img/mon-image.jpg[/img][/url]
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo Windows
#2
Et bien je n'ai pas :"Ajouter une image au message" en bas du message.
C'est quoi le problème?
#3
Si tu arrives à l'écran "Répondre à ce message" ou "Nouvelle discussion" après t'être identifié, tu dois avoir cette option. Regarde bien... lunette
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Matos : Canon EOS, Windows 10.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Publisher Windows
#4
Et bien non je n'ai pas...mystère... Fou
#5
Bonjour Daniel

Le problème ne viendrait il pas de ton navigateur?
As tu des options qui pourraient bloquer certaines fonctions?
 ■ Canon 6D  ░░░  Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#6
Bonjour Alain29,
Tu as trouvé le mystère! J'ai changé de navigateur et ça marche!
Merci! Content
#7
Daniel a écrit :Bonjour Alain29,
Tu as trouvé le mystère! J'ai changé de navigateur et ça marche!
Merci! Content

Bonsoir,
Bien content pour toi, maintenant ce serait intéressant de savoir quel était le navigateur "fautif", non ?
Canon 700D - Windows 10 - AP
#8
Bonjour, le navigateur fautif est...IE le bon Firefox.
#9
Merci pour le retour.
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Matos : Canon EOS, Windows 10.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Publisher Windows
#10
Daniel a écrit :Bonjour, le navigateur fautif est...IE le bon Firefox.

Merci pour cette info qui me renforce dans mes choix de l'explorateur à utiliser!
Canon 700D - Windows 10 - AP
#11
Par pitié, n'utiliser pas internet Explorer ! Ce navigateur c'est la bête noire des développeurs web, il faut toujours lui attribuer des lignes de codes supplémentaires pour rendre compatibles les sites web.

Aujourd'hui Microsoft arrête le développement d'internet explorer au profit du navigateur Edge qui se veut compatible avec les sites actuels, plus rapide et moins énergivore...

Personnellement j'utilise Chrome et Opéra. Ce dernier propose une connexion VPN gratuiteSmile
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo Windows
#12
vMiKL a écrit :Modification au forum
Maintenant, vous avez la possibilité d'insérer une image dans vos messages. Pour cela, cliquez sur "Ajouter une image au message" qui se trouve en bas de la zone d'édition.

https://s31.postimg.cc/ew6pxz4qz/importer_image.jpg

Il y a également d'autre solutions libres :

Toile-libre
Zimagez

Après avoir transféré votre image, il suffit de copier le lien BBcode et de le coller dans votre message.
Exemple de code :
Code :
[url=http://pix.toile-libre.org/?img=mon-image.jpg][img]http://pix.toile-libre.org/upload/img/mon-image.jpg[/img][/url]

Bonjour vMIKL

Est ce que si nous utilisons "Toile libre" ou "zimagez", c'est de la place que tu gagnes dans ton hébergement ?
Probablement une bête question mais si c'est le cas, je ferai attention à l'avenir d'utiliser cette méthode plutôt que "ajouter une image à ce message" que j'utilise assez souvent.

A++
PC Dell XPS 8700 - Windows 10 - Affinity Designer 1.5 - Affinity Photo 1.5
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#13
Claire a écrit :Bonjour vMIKL
Est ce que si nous utilisons "Toile libre" ou "zimagez", c'est de la place que tu gagnes dans ton hébergement ?
Probablement une bête question mais si c'est le cas, je ferai attention à l'avenir d'utiliser cette méthode plutôt que "ajouter une image à ce message" que j'utilise assez souvent.

Bonjour Claire,

Tu peux utiliser "ajouter une image à ce message", cette méthode n'utilise pas l'espace de mon hébergement Wink
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo Windows
#14
Super, j'en ai profité pour commencer à poster mes créations Smile
Créateur de jeux vidéos éducatifs, réalisateur de jeux sur commande
http://vesgames.com
https://www.youtube.com/channel/UCMvTWpf...lnPBWbpdkw
#15
Bonjour à tous,
Je n'avais, jusqu'alors pas fait attention à la rubrique "vos créations" qui est une bonne idée pour s'exposer à d'autres yeux, et qui valorise encore cet excellent forum .
Mais lorsque je veux insérer une image via "Ajouter une image au message", impossible, un message me dit que le telechargement est impossible. J'ai essayé en TIFF en JPEG en modifiant la taille, rien n'y fait. La solution est sans doute simple mais.......
D'avance merci pour un coup de main
Sony Alpha 77 II / Sony RX 100 III / Mac mini OS hight Sierra / AP 1.6.6 / Nik collection
                      
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
#16
Bonjour Gets

Peux tu nous donner la taille en Mo et les dimensions de ton document que tu n'arrives pas à uploader sur postimage ?

Cdt
 ■ Canon 6D  ░░░  Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#17
Bonsoir à tous,

Alain, peut-être que Postimage fait encore des siennes.

What is the maximum allowed file size on PostImage?


Images uploaded by both anonymous uploads and free accounts are limited to 12Mb and 10k x 10k pixels. Premium accounts are limited to 24Mb and 10k x 10k pixels.

Je ne sais pas de quel type de compte nous disposons donc la taille du fichier proposé est peut-être supérieure à la limite autorisée.
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#18
Pardon pour cette réponse tardive, effectivement, je ne vois pas ce que cela peut être d'autre qu'une question de taille et de poids de la photo. Je retente un upload de 1000px/518px avec un poids de 184 Ko en croisant les doigts Smile
Sony Alpha 77 II / Sony RX 100 III / Mac mini OS hight Sierra / AP 1.6.6 / Nik collection
                      
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
#19
Bonjour à tous ,
Une erreur de manip m'a fait effacer mon message.
Il m'est impossible d' ajouter une photo dans lea rubrique "vos créations" , Safari me dit qu'il ne peut pas établir un lien sécurisé avec "postimage.org"
Réglico m'a conseillé d'essayer Safari, mais c'est justement lui qui pose problème .
Merci pour un coup de main
Sony Alpha 77 II / Sony RX 100 III / Mac mini OS hight Sierra / AP 1.6.6 / Nik collection
                      
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
#20
Bonjour Gets,

Je suis désolé si mon message créé pour faire un essai t'as induit en erreur: je ne t'avais pas conseillé Safari puisque tu as un problème avec, mais j'avais simplement créé un message dans lequel j'avais tapé comme texte "essai" et auquel j'ai essayé de joindre une photo (sans succès, comme toi), pour voir le résultat.

J'ai essayé d'ajouter la photo avec le bouton "Choisissez images", sans résultat ni message d'alerte.

J'ai ensuite tiré la photo depuis le bureau dans le message mais dans ce cas elle remplace le message.

Comme le test a échoué, j'ai ensuite effacé mon message.

Si tu n'obtiens pas de solution par quelqu'un d'autre tu devras peut-être utiliser un autre navigateur ou passer par un site de partage de fichiers.

Cordialement.
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#21
Thumbs Up 
(18-12-17, 18:47:59)reglico a écrit : Bonjour Gets,

Je suis désolé si mon message créé pour faire un essai t'as induit en erreur: je ne t'avais pas conseillé Safari puisque tu as un problème avec, mais j'avais simplement créé un message dans lequel j'avais tapé comme texte "essai" et auquel j'ai essayé de joindre une photo (sans succès, comme toi), pour voir le résultat.

J'ai essayé d'ajouter la photo avec le bouton "Choisissez images", sans résultat ni message d'alerte.

J'ai ensuite tiré la photo depuis le bureau dans le message mais dans ce cas elle remplace le message.

Comme le test a échoué, j'ai ensuite effacé mon message.

Si tu n'obtiens pas de solution par quelqu'un d'autre tu devras peut-être utiliser un autre navigateur ou passer par un site de partage de fichiers.

Cordialement.

Merci reglico pour ta réactivité, j'avais changé de navigateur dans mes préférences, mais j'avais oublié que pour qu'une modification soit prise en compte il fallait redémarrer l'ordinateur, voila qui est fait et cela a l'air de fonctionner . 
Encore merci
Sony Alpha 77 II / Sony RX 100 III / Mac mini OS hight Sierra / AP 1.6.6 / Nik collection
                      
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
#22
Heureux de voir ton problème résolu, bonne soirée. Smile
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)