Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Mode colorimétrique CMJN AD
#1
J'ai acheter affinité Désigner et Affinity Photo
Dans Affinity designer lorsque je sélectionne le mode CMJN pour
Attribuer une couleur, les différents curseurs sont gradués de 0 à 255
(Comme pour le mode RVB) et pas de 0 à 100 alors que dans Affinty photo
Tout semble correct
.... Quelqu'un peut me renseigner pourquoi.
Bonne soirée
Ditch
#2
Bonjour ditch
tu as du confondre
AFP et AD ont les mêmes valeurs
en RVB 0/255
en CMJN 0/100

Je te donne le lien de mon tuto vidéo ou je parle RVB/CMJN pour comprendre " les valeurs " des couleurs
https://drive.google.com/file/d/0B462hB3...RfcU0/view

en RVB les couleurs sont dites primaires et correspondent à la valeur de l'histogramme (0/255)
comme ici pour un rouge
[Image: image.jpg]

en CMJN les couleurs sont dites secondaires et formé à partir de 2 couleurs primaires
ou elle peuvent etre complémentaires à une couleur primaire
la valeur 100 correspond à un pourcentage %
comme ici le magenta est formé de bleu et de rouge pas de vert

[Image: image.jpg]
 ■ Canon 6D  ░░░ Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#3
Bonjour
Je suis entièrement d'accord avec toi....
Mais malheureusement il s'agit bien d'une erreur dans AD
Pas dans le remplissage mais bien dans les traits (CMJN 0-255 oops )
J'ai fait un saisie d'écran
mais je ne parviens pas à le joindre ici
Merci de m'indiquer la marche à suivre pour vous faire parvenir ce visuel
Bonne soirée
Ditch
#4
ditch a écrit :Bonjour
Mais malheureusement il s'agit bien d'une erreur dans AD
Pas dans le remplissage mais bien dans les traits (CMJN 0-255 oops )
Fou : car dans AD en étant en CMJN mes valeurs sont 0-100 oops
J'aimerai bien ta capture d'ecran
[Image: image.jpg]

ditch a écrit :J'ai fait un saisie d'écran
mais je ne parviens pas à le joindre ici
Merci de m'indiquer la marche à suivre pour vous faire parvenir ce visuel
Pour mettre une photo jepg ,un gif quand tu écris un message
sous ton post il y a "Ajouter une image au message "
clique dessus et une fenêtre de post image te proposera de parcourir sur ton Pc pour aller la uploader
tu auras ensuite dans ton commentaire un lien pour ton image
 ■ Canon 6D  ░░░ Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#5
Bonvoilà
j'ai fait comme tu me l'as suggéré
[Image: capture2.png]
#6
Re bjr Ditch

Effectivement c'est très étrange

Ta capture d'ecran diffère bien de la mienne
Il faudrait que d'autres membres du forum testent et donnent leurs résultats
J'ai pourtant la dernière version AD 1.5.2.58
Notre patron vMiKL pourra sûrement éclairer notre lanterne
Sur le fond cela ne change rien pour autant sur le fonctionnement si ce n'est plus de précision sur le curseur des glissières en chiffres
 ■ Canon 6D  ░░░ Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#7
Merci .... Je suis effectivement curieux de voir si cela est
arrivé à d'autres....
Et évidemment cela ne change pas vraiment la façon de travailler
Mais enfin....
Bonne journée à tous et merci pour le suivi
Ditch
#8
Bonjour à tous,

L'affichage des curseurs jusqu'à 255 se produit en mode 8 bits.
Ce n'est pas un bug et pour revenir au pourcentage (curseurs à 100) il suffit de cliquer sur "Pourcentage" dans le panneau "Couleur" après avoir développé l'icône à droite.
Je joins une copie d'écran.

Cordialement,
Régis
[Image: CMJN.png]
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#9
Bonsoir les Affinitiens ! En ce moment j'ai des journées très chargées au boulot, je suis donc désolé de ne pas avoir prix le temps de me poser plutôt sur cette question Sad

@reglico a mis le doigt sur le problème qui en n'est pas vraiment un, et il apporte la bonne solution, merci à lui.

Ce mode n'est pas activé par défaut, peut-être que ditch l'a activé par accident... Une chose est sûre, il ne sera pas le seul à qui cela arrivera et maintenant la solution sera disponible sur notre forum. Merci à vous !
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Photo Windows
#10
Smile merci les gars je n'aurais jamais pensé à cela
tout seul
vive le Forum
bonne soirée à tous
Ditch
#11
Ditch, merci pour le retour, bonne soirée,
Régis.
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)