Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Messages déjà lus
#1
Autre petit souci sur le forum, déjà évoqué il me semble: si tous les nouveaux messages ont été lus et que je quitte le forum pour y revenir peu de temps après (comme je l'ai fait tout à l'heure pour voir le problème des avatars), ces messages sont à nouveau marqués non lus. J'ai ce comportement pénible régulièrement (avec Firefox).
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#2
Tu as, en effet, déjà évoqué ce souci.
J'utilise également Firefox et ne rencontre pas de problème SI je passe systématiquement par la page d'accueil (et non pas via des retours aux pages précédentes) après chaque lecture de nouveau message.
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Matos : Canon EOS, Windows 10.
Vos applications :
  • > Affinity Photo Windows
#3
Bonsoir Francis,

Merci pour ta réponse, mais lorsque je me connecte, je tombe sur la page d'accueil du navigateur et de là je me connecte à la page d'accueil du forum: pourtant, parfois (ce n'est pas systématique) j'ai ce comportement bizarre évoqué dans mon précédent message. Une chose étrange de plus. :o
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#4
Il faut simplement recharger la page d'accueil qui mets tout à jour Smile
Ex: je clique sur la flèche tournante pour Recharger la page avec Safari-Mac (voir capture)
[Image: Capture_d_cran_2017-10-19_11.56.50.png]
Wink macOS High Sierra 10.13.6 - AP 1.6.7 - AD 1.6.1 - iPhoneSE iOS 11.4.1  - Nikon D3100
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#5
Je parlais de la page d'accueil du forum...
Comme Jany, je pense que le retour systématique à cette page "rafraîchit" l'état des messages lus/non lus.
À vérifier chez toi...
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Matos : Canon EOS, Windows 10.
Vos applications :
  • > Affinity Photo Windows
#6
reglico a écrit :Bonsoir Francis,

Merci pour ta réponse, mais lorsque je me connecte, je tombe sur la page d'accueil du navigateur et de là je me connecte à la page d'accueil du forum: pourtant, parfois (ce n'est pas systématique) j'ai ce comportement bizarre évoqué dans mon précédent message. Une chose étrange de plus. :o

Lorsque je reçois mes iMails, leur "notification" (paramètrage choisi) s'affiche directement sur mon bureau ainsi:
[Image: Capture_d_cran_2017-10-19_12.06.49.png]
Je clique sur ce cadre lorsque je suis prête à l'ouvrir et il s'affiche dans Mail (ma messagerie) comme çà:
[Image: Capture_d_cran_2017-10-19_12.09.47.png]
Pour accéder directement au sujet il me suffit de cliquer sur le lien:
http://www.affinity-forum.fr/showthread.php?tid=3878&pid=29995#pid29995

Chaque fois que je mets en veille mon ordi je prends soin d'effacer les historiques et vider les caches de Safari, je me retrouve à mon retour avec des pages réactualisées...
Valà, valà Lol-3
Wink macOS High Sierra 10.13.6 - AP 1.6.7 - AD 1.6.1 - iPhoneSE iOS 11.4.1  - Nikon D3100
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#7
Je parle aussi de la page d'accueil du forum:
reglico a écrit :de là je me connecte à la page d'accueil du forum
.
Je me connecte toujours au forum par la page d'accueil et pourtant!!!
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#8
reglico a écrit :Je parle aussi de la page d'accueil du forum:
reglico a écrit :de là je me connecte à la page d'accueil du forum
.
Je me connecte toujours au forum par la page d'accueil et pourtant!!!

As-tu vider "historiques et caches"
Une fois ouverte relance ta page d'accueil pour voir?
Si tu n'arrives pas alors je n'ai plus d'idées mais j'y réfléchie :/

Peut-être est-ce différent entre Windows et macOS Sierra?

Qu'en pense les autres Windows-iens???
Wink macOS High Sierra 10.13.6 - AP 1.6.7 - AD 1.6.1 - iPhoneSE iOS 11.4.1  - Nikon D3100
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#9
Bonsoir Jany,

Non, je ne vide pas systématiquement mais dans la même journée je peux avoir alternativement ou aléatoirement le comportement correct et l'autre ou uniquement le normal et apparemment ce n'est pas non plus une question de délai entre la déconnexion et la connection suivante.

Je n'ai pas ce souci sur la tablette Android, peut-être est-ce Firefox sur pc qui a des ratés.

Après, à la reconnection, comme je sais que j'ai lus les messages, je les marque comme tous lus.
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#10
Regarde reglico:
Je viens de faire la manip
- capture 1 avant de lire le sujet
- capture 2 après lecture du sujet à mon retour sur la page d'accueil sans relancer la page, que le fait d'être passée du forum à l'accueil c'est ainsi chez moi :|

[Image: Capture_d_cran_2017-10-19_12.58.47.png]

[Image: Capture_d_cran_2017-10-19_12.59.20.png]
Wink macOS High Sierra 10.13.6 - AP 1.6.7 - AD 1.6.1 - iPhoneSE iOS 11.4.1  - Nikon D3100
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#11
Merci Jany de te pencher sur ce sujet! Smile

Chez moi peut-être est-ce dû au fait que lorsque je clique sur un lien celui-ci s'ouvre systématiquement dans un nouvel onglet, comportement que j'ai choisi.

Je vais tester pendant quelque temps en ouvrant dans le même onglet pour voir ce que cela donne.
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#12
Pour info, je viens de vider l'historique et le cache, fermer Firefox (qui en a profité pour installer une mise à jour), et à la réouverture de celui-ci, j'ai toujours des messages marqués non lus alors que tous avaient été lus avant la fermeture.

J'abandonne. Pas-terrible
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#13
reglico a écrit :Merci Jany de te pencher sur ce sujet! Smile

Chez moi peut-être est-ce dû au fait que lorsque je clique sur un lien celui-ci s'ouvre systématiquement dans un nouvel onglet, comportement que j'ai choisi.

Je vais tester pendant quelque temps en ouvrant dans le même onglet pour voir ce que cela donne.

Je ne pense pas que le fait d'avoir plusieurs onglets (dans la même fenêtre) ou plusieurs fenêtres avec (une seule adresse) y change quoi que ce soit, ex:
[Image: Capture_d_cran_2017-10-19_17.31.16.png]
[Image: Capture_d_cran_2017-10-19_17.27.49.png]
Wink macOS High Sierra 10.13.6 - AP 1.6.7 - AD 1.6.1 - iPhoneSE iOS 11.4.1  - Nikon D3100
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#14
@ Régis :

Il y a un certain temps, j'ai constaté des comportements bizarres de la version Firefox 64 bits, mais ils n'étaient pas de cet ordre-là. Un copain en a également été témoin chez lui. Nous avons installé la version 32 bits et là, plus de souci.

A tester, peut-être...
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Matos : Canon EOS, Windows 10.
Vos applications :
  • > Affinity Photo Windows
#15
Framon a écrit :A tester, peut-être...
Merci pour le tuyau, Francis.
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)