Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
cadre bleu et noeuds disparus
#1
Bonjour,
Je suis un utilisateur récent de designer.
Le cadre de sélection, les noeuds disparaissent de temps en temps et je ne sais pas comment les faire réapparaitre à part fermer le programme et le réouvrir.
Avez-vous déjà eu ce problème et comment y remédier?
Merci d'avance
Philippe
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#2
Bonjour Dephi,

Je n'ai pas encore rencontré ce genre de problème.

Si une forme est sélectionnée avec l'"Outil Déplacer" (flèche noire), le contour bleu est visible mais pas les nœuds.

Si la forme est sélectionnée avec l'"Outil Nœud" (flèche blanche), les nœuds apparaissent mais pas le cadre de sélection.

Si tu appuies sur la touche "Espace", le cadre ou les nœuds, suivant le cas, disparaissent tant que tu ne relâches pas cette touche.

Si ce n'est pas ce genre de problème que tu rencontres, essaye de préciser un peu plus,

Cordialement.

[Image: N_uds.png]
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#3
Ça m'est déjà arrivé aussi. Ne sachant que faire, j'enregistre, ferme et rouvre. Sans doute un bug.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#4
(12-01-18, 18:44:18)reglico a écrit : Bonjour Dephi,

Je n'ai pas encore rencontré ce genre de problème.

Si une forme est sélectionnée avec l'"Outil Déplacer" (flèche noire), le contour bleu est visible mais pas les nœuds.

Si la forme est sélectionnée avec l'"Outil Nœud" (flèche blanche), les nœuds apparaissent mais pas le cadre de sélection.

Si tu appuies sur la touche "Espace", le cadre ou les nœuds, suivant le cas, disparaissent tant que tu ne relâches pas cette touche.

Si ce n'est pas ce genre de problème que tu rencontres, essaye de préciser un peu plus,

Cordialement.

[Image: N_uds.png]
Merci pour ta réponse Reglico, mais le contour bleu avec l'outil déplacement (V) et les noeuds avec l'outil noeud (A) disparaissent subitement et peu importe la manipulation, ils ne sont plus visibles aussi bien en mode affichage pixel que contour. Je ne vois pas de manipulation de ma part ayant pu causer ce problème.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#5
Si le contour et les nœuds disparaissent sans raison, c'est sans doute un bug comme le dit @JohannP qui a déjà eu ce problème. Il semble pourtant qu'il n'affecte pas toutes les machines.

J'avais également pensé à l'outil "Vue" (H) mais dès qu'un autre outil est sélectionné le contour ou les nœuds réapparaissent.

Quelqu'un aura peut-être une explication!
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#6
Si on fait beaucoup de manip à la suite (ce qui est mon cas) ajouter, supprimer, reprendre, effacer, retoucher, dessiner, importer des fichiers lourds etc... etc... le bureau s'affole!
Dans mon cas c'est souvent la "main" qui "s'accroche" et la flèche de sélection ne revient plus!!! Alors je clique sur l'outil main puis sur l'outil flèche et tout rentre dans l'ordre!

Parfois il suffit aussi d'enregistrer et le fait de modifier l'interface pour cette action, les choses se remettent d'elles-même.

Sur Mac quand rien ne veut obéir, j'enregistre (au cas ou l'applic. quitterait) et je "force à quitter> Finder> relancer" et en principe ça guéri tout.
Wink macOS High Sierra 10.13.5 - AP 1.6.7 - AD 1.6.1 - iPhoneSE iOS 11.4  - Nikon D3100
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#7
Merci Jany,

Lorsque le phénomène se reproduira, j'essaierai tes manipulations.

Cordialement.

Philippe
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#8
(12-01-18, 17:58:54)Dephi a écrit : Bonjour,
Je suis un utilisateur récent de designer.
Le cadre de sélection, les noeuds disparaissent de temps en temps et je ne sais pas comment les faire réapparaitre à part fermer le programme et le réouvrir.
Avez-vous déjà eu ce problème et comment y remédier?
Merci d'avance
Philippe

Bonsoir à tous,

Effectivement, cela ressemble à un bug sur ta configuration. Pour dépanner, il y a toujours la possibilité de passer l'affichage en mode contour (cmd + y).
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Photo Windows
#9
Bonsoir vMiKL,
le problème est le même en mode contour.
Cordialement.
Philippe
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#10
(16-01-18, 01:39:21)Dephi a écrit : Bonsoir vMiKL,
le problème est le même en mode contour.
Cordialement.
Philippe

Bonsoir Dephi,

Dans le panneau des préférences de l'application tu as "performances" où il y a différentes options pour le réglage de l'affichage. As-tu essayé d'autres réglages ?
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Photo Windows
#11
Bonjour vMIKL

Le réglage était "élément adjacent", je l'ai mis en "bilinéaire", je testerai.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#12
Je viens d'avoir à nouveau ce problème, les poignées ont disparu après le passage de pixel persona à draw persona. J'ai essayé les différentes méthodes que vous m'avez conseillées mais rien n'y fait. Les outils ( déplacement, noeud, …) restent actifs mais en aveugle car je ne vois pas les différents noeuds. Suite à cette anomalie, j'ai ouvert un deuxième dessin où les commandes fonctionnent parfaitement.
Donc la solution actuelle consiste à enregistrer, fermer et réouvrir le dessin.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#13
songe

C'est fâcheux tout cela !


Là je ne vois pas. Peut-être qu'une intervention sur le forum officiel pourrait s'avérer utile.
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Photo Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)