Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Pas d'affichage dans la fenêtre principale
#1
Bonjour à tous

Je suis Photographe averti depuis plus de trente ans et j'ai éjà utilisé bcp de logiciels de retouche. je ne suis pas toutefois pas expert.
Je n'ai pas trouvé de réponse à mon problème ( S'il a été traité, merci de m'en excuser )

Je possède une licence sur Mac et sur PC depuis 2016 ( ordinateur portable très récent et performant ). Je n'ai pas ce problème sur Mac.
Je n'ai jamais eu ce problème auparavant.
Voilà un descriptif de mon souci
Quand j'ouvre un fichier photo quel qu'il soit: Que ce soit la source, le format ( NEF - JPG - AF.PHOTO - PNG  ) ou quand j'importe une photo dans affinitu photo ( version 1.6.1.93 ) je ne vois plus s'afficher la photo dans la fenêtre principale alors qu'elle est bien présente dans le navigateur.
En fait, j'ai une image blanche avec des damiers comme un calque vierge. L'opacité de remplissage est bien de 100%.
Quand je bouge l'image avec l'outil Main, on aperçoit l'image qui bouge et qui disparait comme si elle est couverte par ce calque.
J'ai désinstallé et réinstallé AFPhoto , même problème.
J'ai une image qui s'affiche mais elle ne prend pas toute la fenêtre. elle reste bloquée en haut à gauche. Mon impression est que la fenêtre principale est décalée
Merci  de m'apporter votre aide
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#2
Bonjour FotofenStudio

Ton problème viendrait de Windows puisque tout va bien sur le Mac

Donc tu dis avoir ce problème d'affichage pour n'importe quelle photo ( nef , jpeg , af.photo , png ) avec "ce damier N&B" 
Apparament AP reconnait la photo mais  il est incapable de l'interpréter sur une erreur de lecture de celles ci
 
Car si c'est cela il se peut que tes fichiers photos et  fichiers afphoto soient inexploitables surtout s'ils ont été importés depuis  une clé USB , d'une carte SD ou d'un DD externe qui  de fait serait corrompu  après copie sur le DD interne de ton PC

Peux tu au moins  visualiser ces fichiers avec le lecteur (visionneuse ) de Windows ou un logiciel tiers ?

Pour lever le doute  maintient la touche CTRL enfoncée en relançant  le soft pour débugger

Je ne vois pas comment faire autrement  pour te dépanner à moins qu'un autre membre puisse te donner une meilleure solution

Cordialement
 ■ Canon 6D  ░░░  Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#3
Bonjour FotofenStudio,

Peut-être une piste en complément de ce qu'a dit @Alain29: si "Composite Alpha" est décoché dans l'onglet "Canaux" du studio, la photo apparaît dans le Navigateur et dans les Calques mais pas sur la page.

Cordialement.

[Image: Canaux.png]
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#4
(11-02-18, 05:22:46)Alain29 a écrit : Bonjour FotofenStudio

Ton problème viendrait de Windows puisque tout va bien sur le Mac

Donc tu dis avoir ce problème d'affichage pour n'importe quelle photo ( nef , jpeg , af.photo , png ) avec "ce damier N&B" 
Apparament AP reconnait la photo mais  il est incapable de l'interpréter sur une erreur de lecture de celles ci
 
Car si c'est cela il se peut que tes fichiers photos et  fichiers afphoto soient inexploitables surtout s'ils ont été importés depuis  une clé USB , d'une carte SD ou d'un DD externe qui  de fait serait corrompu  après copie sur le DD interne de ton PC

Peux tu au moins  visualiser ces fichiers avec le lecteur (visionneuse ) de Windows ou un logiciel tiers ?

Pour lever le doute  maintient la touche CTRL enfoncée en relançant  le soft pour débugger

Je ne vois pas comment faire autrement  pour te dépanner à moins qu'un autre membre puisse te donner une meilleure solution

Cordialement

bonjour la communauté
Bonjour à @Alain29 et à @reglico !

Je vous remercie de votre réactivité à tous les deux. Vos reponses conjointes m'ont permises de résoudre le problème. J'ai suivi dans l'ordre vos deux posts.
Relance du logiciel ( Merci Alian ) et vérification canaux ( composite Alpha qui était décochée - allez savoir pourquoi car je n 'y vais pas ) !
En tout cas, MERCIIIIII à vous deux et bon Dimanche à vous et aux "affinitysionados "

Cordialement - Fotofenstudion Martinique
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#5
Merci pour le retour FotofenStudio, heureux que ton problème soit résolu, bon dimanche,

Cordialement.
Windows 10 - Affinity Designer - Affinity Photo
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)