Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Plugins Topaz Labs inutilisables ?
#1
Bonjour,

Je n'arrive pas à installer correctement ces Plugins de Topaz : Adjust, Detail,etc. J'y suis parvenu sur mon ancien MacBookPro (Hors d'usage maintenant).
Maintenant sur un MacMini fin 2012, 2,5 GHz, 16 GO RAM.
Lorsque je lance Filtres>Modules>TopazLabs>Topaz Adjust 5... j'obtiens, quelque soit la taille de l'image : "Cannot Proceed, IPC Memory in use or image size too big for the system".
Je n'arrive pas trouver le moyen de faire fonctionner ce filtre correctement.

Y a t'il un utilisateur compétent dans la salle ?
Merci à tous
Vos applications :
  • > Affinity Photo Mac
#2
Bonjour Digigravure

►As tu coché l'option des plug-in Topaze "Unknown" qui sont en jaune ? Affinity Photo ne les reconnait pas en tant que tel
►J'ai une ancienne version de Topaze et dans cet exemple il faut que le calque" image" sélectionné soit tramé donc en pixels (pour que les options Adjust, Detail,etc... soient actives ) sinon elles seront grisées .Va dans le panneau calques clic droit sur le calque image puis tramer
►la traduction francaise de ton message est "Impossible de continuer, mémoire IPC utilisée ou taille de l'image trop grande pour le système".

Donc est ce alors un problème de mémoire ? Quel est ta RAM ?

[Image: capture.jpg]
 ■ Canon 6D  alain29  Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#3
(04-09-18, 19:47:21)Alain29 a écrit : Bonjour Digigravure

►As tu coché l'option des plug-in Topaze "Unknown" qui sont en jaune ? Affinity Photo ne les reconnait pas en tant que tel
►J'ai une ancienne version de Topaze et dans cet exemple il faut que le calque" image" sélectionné soit tramé donc en pixels (pour que les options Adjust, Detail,etc... soient actives ) sinon elles seront grisées .Va dans le panneau calques clic droit sur le calque image puis tramer
►la traduction francaise de ton message est "Impossible de continuer, mémoire IPC utilisée ou taille de l'image trop grande pour le système".

Donc est ce alors un problème de mémoire ? Quel est ta RAM ?

[Image: capture.jpg]

Bonjour et merci. J'ai 16 GO RAM. Mais le problème était bien le fait de devoir cliquer sur TRAMER ! Bravo, je ne sais même pas comment tu as trouvé cette solution. En tous cas un grand merci parce que maintenant ça fonctionne.
Bien cordialement
Vos applications :
  • > Affinity Photo Mac
#4
(05-09-18, 16:13:22)Digigravure a écrit :  Mais le problème était bien le fait de devoir cliquer sur TRAMER ! Bravo, je ne sais même pas comment tu as trouvé cette solution. En tous cas un grand merci parce que maintenant ça fonctionne.
Bien cordialement
Bonjour Digigravure

Merci pour le retour et ravi que tes plug-in soient opérationnels [Image: thumbsup.png]

Comment j'ai trouvé ? tout bêtement en faisant la même erreur que toi  quand je commençais à utiliser Affinity Photo et Topaze Labs  à mes débuts
Faire des erreurs est une source d'apprentissage , d'enrichissement et quelle satisfaction quand on trouve la soluce  
Je suis sûr que tu pourras aider aussi la communauté  [Image: wink.png]
 
Cordialement
 ■ Canon 6D  alain29  Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)