Affinity-Forum
[Résolu] Probleme masque - Version imprimable

+- Affinity-Forum (https://www.affinity-forum.fr)
+-- Forum : Affinity Photo (https://www.affinity-forum.fr/forumdisplay.php?fid=125)
+--- Forum : Bizarreries (https://www.affinity-forum.fr/forumdisplay.php?fid=156)
+--- Sujet : [Résolu] Probleme masque (/showthread.php?tid=6378)



Probleme masque - Pascaledef - 06-01-22

Bonsoir, 

Mes masques ne fonctionnent plus, le pinceau noir ou blanc n'a aucun effet.
Quelle solution ?

Merci pour votre aide


RE: Probleme masque - Framon - 06-01-22

Bonjour pascaledeferaudy@gmail.com et bienvenue sur le forum,

Avant tout, permets-moi une remarque : c'est une très mauvais idée de choisir son adresse mail comme pseudo. Je te conseille de le modifier.

Difficile de te dire où se trouve ton problème :
Es-tu sûre de te trouver sur le bon calque quand tu utilises le pinceau de masquage. Il est facile en effet de se tromper lorsque plusieurs calques sont actifs.
Si le souci ne se trouve pas là, essaye de démarrer Affinity Photo tout en  maintenant la touche [Ctrl] enfoncée. Cela a pour effet de réinitialiser certains paramètres et peut souvent sauver la mise.


RE: Probleme masque - ch22 - 06-01-22

Il y a beaucoup de raisons possibles pour qu'un pinceau ait l'air de ne plus fonctionner, par exemple (liste non exhaustive)
– le calque sélectionné dans la palette des calques n'est pas actif (c.à.d. pas visible)
— on essaie de passer le pinceau sur un calque vectoriel alors que l'assistant n'a pas les bonnes options pour vous remettre sur le droit chemin
– on a ouvert une sélection qu'on ne voit pas (il y a plusieurs façons d'y arriver) et on essaie passe le pinceau à l'extérieur de la sélection ; évidemment, il ne se passe rien. A tout hasard, désélectionner et ré-essayer

Dans le doute, ouvrir un nouveau calque de pixels en haut de la pile des calques et passer un coup de pinceau dedans. Si ça marche pas, c'est grave docteur ! Sinon, c'est qu'il y a une raison pour que le pinceau boude. Revoir la liste et réfléchir !

Si tu ne trouves pas toute seule, essaie de formuler ta demande d'aide de manière plus précise. Par exemple, dis-nous quel geste tu fais et quel effet tu en attends.


RE: Probleme masque - Pascaledef - 06-01-22

(06-01-22, 12:37:04)ch22 a écrit : Il y a beaucoup de raisons possibles pour qu'un pinceau ait l'air de ne plus fonctionner, par exemple (liste non exhaustive)
– le calque sélectionné dans la palette des calques n'est pas actif (c.à.d. pas visible)
— on essaie de passer le pinceau sur un calque vectoriel alors que l'assistant n'a pas les bonnes options pour vous remettre sur le droit chemin
– on a ouvert une sélection qu'on ne voit pas (il y a plusieurs façons d'y arriver) et on essaie passe le pinceau à l'extérieur de la sélection ; évidemment, il ne se passe rien. A tout hasard, désélectionner et ré-essayer

Dans le doute, ouvrir un nouveau calque de pixels en haut de la pile des calques et passer un coup de pinceau dedans. Si ça marche pas, c'est grave docteur ! Sinon, c'est qu'il y a une raison pour que le pinceau boude. Revoir la liste et réfléchir !

Si tu ne trouves pas toute seule, essaie de formuler ta demande d'aide de manière plus précise. Par exemple, dis-nous quel geste tu fais et quel effet tu en attends.

Bonjour 
j'ai testé  l'option "nouveau calque de pixels " il ne se passe rien avec le pinceau mais avec le pinceau de remplacement de couleur ça fonctionne .... je vais investiguer pour le pinceau.
merci

J'ai trouvé , l'option Protection alpha  était cochée dans le pinceau


RE: Probleme masque - ch22 - 06-01-22

Parfait !
De mon côté, j'ajouterai une ligne à ma liste, vérifier s'il n'y a pas une option bizarre pour l'outil