Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Exposant
#1
Bonjour, 
Il y a dans le menu Caractères / sous menu Typographie un bouton pour mettre des lettres en exposant. Cependant, une lettre accentuée, telle que le « è » de « ème », ne monte pas. Est-ce un bug chez moi ? Quelqu’un l’a-t-il observé aussi ?
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
#2
Bonjour Piero

Chez moi aussi l'exposant ne marche pas dans l'option Typographie
Je suis sous Windows mais il y a un menu déroulant situé au dessus 

Dans mon exemple je "surligne" (sélectionne) par un cliquer glisser les lettres "ème" 
Panneau Caractère >Positionnement et Transformation et je choisi dans le menu déroulant Exposant


[Image: capture.jpg]
 ■ Canon 6D  alain29  Fuji X30
APRÈS avoir posé une question ...RÉPONDEZ au membre qui est intervenu ...MERCI
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
  • > Affinity Photo iPad
  • > Affinity Designer iPad
#3
Bonjour Piero

J'ai la même config qu'Alain. J'ai également testé et j'en arrive à la même conclusion que lui : ça ne marche pas dans la palette "typographie" mais ça marche très bien avec la palette "positionnement et transformation"
Pour ma part, un double emploi inutile surtout que l'un des deux ne fonctionne pas.

Bises à tous
PC Dell XPS 8700 - Windows 10 - Affinity Designer 1.5 - Affinity Photo 1.5
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#4
Bonjour à tous,
savez-vous si on peut régler la "valeur" de l'exposant (sa taille et son décalage) ?
Je n'ai pas trouvé...
Mac OS X Sierra - QXPress 8.5 - Photoshop / Illustrator CS 5 et... Af Publisher
Vos applications :
  • > Affinity Publisher Mac
#5
Bonjour eric66,

Si tu sélectionnes ton exposant avec l'outil texte, tu peux régler la taille comme tu règles celle de tout texte, quant au décalage, tu peux modifier la hauteur de la ligne de base.
[Image: Exposant.jpg]
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#6
Merci pour ta réponse Bregan.
Je cherchais un moyen de définir "par défaut" la valeur de l'exposant, visiblement on ne peut pas le modifier. Il faudra donc faire le réglage à chaque fois, dommage.
Mac OS X Sierra - QXPress 8.5 - Photoshop / Illustrator CS 5 et... Af Publisher
Vos applications :
  • > Affinity Publisher Mac
#7
Merci pour le retour eric66.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#8
Bonjour,
je ne sais pas si ça a un rapport, mais c'est peut-être une piste : chez moi le ' ne fonctionnait pas jusqu'à ce que je décoche la case de correction automatique des guillemets. Il y a peut-être un bug dans les corrections automatiques...
Rien, c'est déjà quelque chose
DELL XPS 8940 Windows 10
Graphiste indépendant : http://www.fred-graphique.com
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#9
Je ne parlerai pas précisément de "bug" mais tu as raison, degaz, la présence de l'apostrophe était perçue dans certaines versions précédentes comme étant une faute d'orthographe. Cela a été corrigé.
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10


Vos applications :
  • > Affinity Photo Windows
  • > Affinity Publisher Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)