Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème d'affichage avec "STUDIO"
#1
Bonjour,

Me voilà bien frustrée!
Depuis 2 jours Affinity Photo s'ouvre avec un "Blocage" je n'ai plus la possibilité d'afficher le Studio qui reste grisé QUE FAIRE?
J'ai réinitialisées les préférences rien n'y fait mes fichiers précédemment enregistrés arrivent aussi ainsi, je ne peux plus rien faire?
Voyez ma capture:

[Image: Capture-d-cran-2020-04-09-12-29-39.png]
APhoto, ADesigner, APublisher 1.9 avec macOS Catalina 10.15.7 - iPhoneSE iOS 14 - APN Nikon D3100 Wink
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
#2
Bonsoir Jany,
Sous Windows, je n'ai pas ce problème.
Désolée je ne peux t'aider

Bonne soirée
Windows 10 - Affinity Photo
Nikon D5300 - Lumix TZ80
Vos applications :
  • > Affinity Photo Windows
#3
(09-04-20, 19:38:19)Jany a écrit : Bonjour,

Me voilà bien frustrée!
Depuis 2 jours Affinity Photo  s'ouvre avec un "Blocage" je n'ai plus la possibilité d'afficher le Studio qui reste grisé QUE FAIRE?
J'ai réinitialisées les préférences rien n'y fait mes fichiers précédemment enregistrés arrivent aussi ainsi, je ne peux plus rien faire?
Voyez ma capture:

[Image: Capture-d-cran-2020-04-09-12-29-39.png]
Salut Jany

Désolé je n'ai pas de réponse à ta question.

Sur mon Mac mini, pas de problème avec le menu déroulant "Studio" : exception faite de "afficher studio de gauche" qui est grisé, mais c'est peut-être parce que celui de droite est activé ?
Le diable est dans les détails… d'autant plus que tout détail est de taille !
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#4
Bonjour,

@Jany,

J'ai créé un nouveau sujet dans bizarries car ton problème n'était pas en rapport avec le fil de discussion de Godmituns.

Essai d'affichage en mode séparer et revenir en mode normal (décocher le mode séparer dans le menu fenêtre).
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Veuillez n'envoyer de messages privés qu'en cas d'absolue nécessité. Chaque question, chaque réponse, chaque intervention doivent servir au plus grand nombre.
alain29
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
#5
(09-04-20, 21:42:05)vMiKL a écrit : Bonjour,
@Jany,
J'ai créé un nouveau sujet dans bizarries car ton problème n'était pas en rapport avec le fil de discussion de Godmituns.
Essai d'affichage en mode séparer et revenir en mode normal (décocher le mode séparer dans le menu fenêtre).

Merci vMiKL,

Je n'avais pas voulu ouvrir un nouveau post pensant obtenir une réponse simple et sans suite!

Problème résolu pour l'affichage du Studio CAR étant survenu avec la mise à jour 1.8.3 l'interface s'était remise à zéro comme montré avec ma 1ère capture d'écran. 
N'ayant pas voulu Réinitialisé le Studio afin de garder mon IU et son affichage personnalisé (erreur car nous savons que chaque MàJ efface tout malheureusement !)
J'avais testé en mode Séparé et normal mais cela n'avait rien changé.

Donc la "Réinitialisation du Studio" l'a réactivé et j'ai remanié à ma façon...

MERCI pour l'aide et commentaires  Wink 

[Image: Studio-r-activ.png]
APhoto, ADesigner, APublisher 1.9 avec macOS Catalina 10.15.7 - iPhoneSE iOS 14 - APN Nikon D3100 Wink
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)