Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
problème affichage image jpg créees dans Affinity
#1
Bonjour, à tous, désolée si le sujet a déjà été abordé, mais mes recherches n'ont pas abouties.

Depuis la mise à jour 1.8, j'ai un soucis d'affichage avec windows photos : les images exportées en jpg  à partir d'Affinity apparaissent en négatif dans Photos de Windows
Si j'ouvre ces photos dans un autre logiciel et que je les réenregistre sans la modifier, la visualisation de ce nouvel enregistrement s'effectue normalement, ce problème avait disparu lors de la mise à jour à 1.9 mais et réapparu à la mise à jour 1.10 .


[Image: exemple.png]

[Image: exemple-2.png]


Quelqu'un aurait une idée de la cause de ce bug d'affichage?
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#2
Bonjour Sam LaGargouille,

J'ignore si c'est le cas chez toi mais je sais que la visionneuse de Microsoft a déjà fait l'objet de plaintes de ce style.
Disposes-tu d'une autre visionneuse ? Il en existe d'excellentes et gratuites (FastStoneViewer, XNView, IrfanView,...).
Cela vaut peut-être la peine de vérifier si le souci se répète avec l'un ou l'autre de ces logiciels en attendant que Serif se décide à en implanter une dans ses applications...
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10


Vos applications :
  • > Affinity Publisher Windows
#3
Oui, j'ai essayé avec irfanview et aucun problème d'affichage. on va faire avec du coup. Merci!
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
#4
C'est la voix de la raison...
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10


Vos applications :
  • > Affinity Publisher Windows
#5
A tout hasard, ton image ne serait-elle pas en CMJN ? Je sais que cela peut poser des problèmes dans certaines visionneuses qui n'acceptent que le RVB.
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Veuillez n'envoyer de messages privés qu'en cas d'absolue nécessité. Chaque question, chaque réponse, chaque intervention doivent servir au plus grand nombre.
alain29
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
#6
Lightbulb 
vMiKL a écrit :A tout hasard, ton image ne serait-elle pas en CMJN ? Je sais que cela peut poser des problèmes dans certaines visionneuses qui n'acceptent que le RVB.

Au purée, j’avais pas pensé à ce détail, et à priori, je crois que cela vient de là, effectivement. Merci pour cette orientation de réflexion.

EDIT : du coup je pense que le fait de ne pas avoir cette difficulté d'affichage lors de la 1.9 n'était juste de la coïncidence...mes images jpg générées dans affinity devaient être toutes en RVB à ce moment là.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)