Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Bug sur les calques de motifs d'après une sélection
#1
Bonjour,
ce qui est bien avec la dernière version d'Affinity Photo c'est que l'appli ne beugue plus lorsqu'on crée un calque de motifs d'après un pattern de base.
Cependant, 2 fois sur 3, sur le calque motif créé apparaît une bordure autour du motif de base. Pourtant le motif de base est correctement tramé et aucune bordure n'est visible autour du motif.

[Image: Capture-d-e-cran-2021-11-18-a-15-04-14.jpg]

Avez-vous une explication ? Est-ce qu'il y a quelque chose que je ne fais pas correctement ?
Merci !
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
#2
Salut Carambozilla

Le sujet a été évoqué ici pour Affinity Designer et la solution proposée par notre ami Pyanepsion sur cet ecart serait donc du à l'unité
Il faut remettre le document en pixels et avec une valeur entière

En espèrant que cela corrige ce défaut sur Affinity Photo
 alain29   
APRÈS avoir posé une question ...RÉPONDEZ au membre qui est intervenu
N'utilisez LES CITATIONS qu'avec parcimonie dans le fil des discussions
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
  • > Affinity Photo iPad
  • > Affinity Designer iPad
#3
(18-11-21, 17:35:25)Alain29 a écrit : Salut Carambozilla

Le sujet a été évoqué ici pour Affinity Designer  et la solution proposée par notre ami Pyanepsion sur cet ecart serait donc du à l'unité
Il faut remettre le document en pixels et avec une valeur entière

En espèrant que cela corrige ce défaut sur Affinity Photo

Merci pour cette précision. Cependant ce n'est pas ça le pb, le document étant bien en px et les valeurs entières.
Le mystère reste entier…
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)