Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Lenteurs anormales Affinity 1.10.5.1342
#1
Bonjour à tous,

J'utilise Affinity depuis la version 0.9, et je n'avais pas de souci jusqu'à présent.
Depuis peu, notamment l'arrivée de la dernière V 1.10, les logiciels Publisher et Designer (j'utilise peu Photo) rencontrent des lenteurs assez insupportables.

Ne serait ce que pour copier/glisser un bloc texte déjà... ça rame sévère.

Les softs sont installés par défaut sur mon disque système, en Windows 10 64, et sur un SSD de 500 Go.
Rien d'autre ne tourne en arrière plan.

Voici ma config :

- Intel Core i7-3770K
- 2 x 8 Go (16 Go) DDR3 1800 MHz
- Carte graphique NVidia RTX 3060 OC - 12Go

Précision, mon système a été récemment réinstallé suite à l'achat de la RTX (j'avais il y a encore quelques mois une GTX 1660 - 6Go)... Mais il est donc beaucoup plus propre et puissant qu'auparavant et tout le superflus a été dégagé.
Étant en plus "gamer" inutile de préciser que mon ordi fait tourner sans mal les derniers hits de l'année et qu'aucun autre logiciel (Blender, FreeCAD, Fusion 360, etc.) ne pose problème.
Auparavant j'utilisais la suite Adobe CC 2020 dont j'ai arrêté l'abonnement pour passer sur Affinity fin 2020... Là encore, je n'avais aucun souci avec la suite Adobe et tout roulait nickel même avec des fichiers lourds et les 3 logiciels ouverts en parallèle...

Du coup, cela me pose question... :/

J'ai essayé de réinstaller, de remettre les paramètres par défaut, de désactiver ou activer l'accélération matérielle, modifier les valeurs de limite de RAM, etc.
Rien à faire.

Est-ce un problème de cette version ? Une mise à jour est-elle prévue dans ce cas ?

Y'a-t-il d'autres paramètres à regarder ?

Tout est en vectoriel sur mon job actuel et rien de très fou mis à part quelques effets d'ombres portées sur certains calques.

Pour précision, je suis infographiste dans une imprimerie... et nous utilisons depuis peu Affinity sur des iMac, sans aucun problème de latence.
Je pense donc qu'il doit y avoir un souci lié à mon install, mes paramètres, ou autre...

Enfin, question supp. : est-il possible de paramétrer des disques de travail dédiés pour Affinity ? Comme on pouvait le faire pour Adobe ?
Je ne trouve aucune option qui aille dans ce sens... :/

Merci d'avance pour votre aide et/ou vos idées.
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#2
Salut Klotian49

Je ne pense pas que ce soit un problème de version Affinity car nous aurions le même problème que toi.
As tu essayé de rebooter Affinity avec la Touche CTRL maintenue pour retrouver la configuration usine?
Si le problème persistait ...je pencherais plutôt à un problème de Windows ou d'un disque qui pourrait être à saturation (fichiers temporaires ou corrompu) !
 alain29   
APRÈS avoir posé une question ...RÉPONDEZ au membre qui est intervenu 
(EN PRIORITÉ  "Réponse rapide" ou par "Nouvelle réponse")
N'utilisez « CITER CE MESSAGE DANS VOTRE RÉPONSE » qu'avec PARCIMONIE
(seulement sur des EXTRAITS qui vous semblent IMPORTANTS)

Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
  • > Affinity Photo iPad
  • > Affinity Designer iPad
#3
Bonjour

J'ai du moi aussi réinstaller WIN10 21H2
Sur le coup pas fait gaffe trop de truc à réinstaller et licence bref...

Puis suite à ton propos j'ai fait gaffe, J'ai une 960M assez basique ,
 déjà dans edition préférence performance,   Bien que déclaré une 960M en GPU, Intel  est sélectionné.
 Bon j'avais donc décoché

Suie à ton mel et la réponse logique d'Alain je fais mon enquete en fait Microsoft donne les infos parcellaires.

En fait il faut comprendre qu'il ya  2 options
      Une écolo ( je déconne..)  économie d'énergie
      Une Haute Qualité   là on consomme du watt et du calcul

Sauf contreordre c'est Win10 qui choisit, c'est pas "vous qui voyez"


Bon , sur mon portable un Rog qui  date, 
WIN P tappez paramètres
 Système
Ecran

Sans le bas
Paramètres graphiques  c'est là

Changer Application Bureau 
Basculer vers (j'ai juste une 960M)   NVDIA Control Panel, il faut changer L'item via l'item Microstore

Maintenant dans A Photo ou Designer  dans performance j'ai 960M et non plus l'Intel en GPU
Pour faire cela :
Choisir Application du microstore
Puis NVIDIA Control Panel 
Valider par ajouter

Bon il faut assummer dêtre un affreu  jojo , si oui
[Image: NRJvsHQ.png]


Bon sous toutes réserves mais pour moi PHOTO ET AD, je fais bien de la vitesse
                                                                                          mais  oui c'est pas bien!
Pur ta grosse cylindrée, cela donne quoi,  si cela résout ton problème
Convaincu qu'il me faudratot ou tard plus de puissance de calcul et mémoire GPU , le 32bit  linéaire c'est génial, idem pour les fans de l'IA...


*dans NVIDIA Control Panel il y a une autre option écolo, il faut forcer la version Haute perfomance, au moins au début.
Nikon 610 / Win10 21h2  16 go  de  Ram  Affinity Photo 1.10.5 AD 1.10.5
Vos applications :
  • > Affinity Photo Windows
#4
Bonjour Klotian49 et bienvenue sur le forum.

Au-delà des propositions mentionnées par Alain et Max, aurais-tu changé la config de ton PC ? L'installation d'un nouvel antivirus, par exemple ?
Avast, par exemple, a une influence néfaste sur les performances d'ACDSee.
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10


Vos applications :
  • > Affinity Publisher Windows
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)